Rdio Help Center

Error 118

Someone Somewhere Oct 09, 2012 02:44AM PDT

Hi

In the past few days I've been getting the Error 118 message when using Windows Desktop.

I've run the bitgravity player - no problems
I am using the latest version of Flash
I've tried uninstalling, rebooting, reinstalling, rebooting
Still get the error message.

Community Responses

Up 0 rated Down
Kevin Ebaugh Rdio Employee Oct 09, 2012 11:13AM PDT

Hi there,

Sorry about the trouble. A few questions:

- Are you seeing the same error when accessing Rdio in-browser?
- Does the error happen every time you open the Rdio app? Or only sporadically?
- Do you have any anti-virus software that may be interfering with Rdio? If so, please try whitelisting the Rdio desktop app and seeing if the issue persists.

With a little further information we'll be able to take a closer look into what may be going on.

Thanks for your patience,

Kevin Ebaugh | http://rd.io/people/kev

Up 0 rated Down
Someone Somewhere Oct 09, 2012 11:35AM PDT

Hi

We use a proxy at work - no changes (I am admin as well!)
Will try disabling Symantec 12.1 in the morning and trying with that.
Browser connection is fine.
Error happens each time I try and connect.

Up 0 rated Down
Pavel Konstantinov Dec 30, 2013 10:48AM PST

Hi all,
I have the same problem and it had started about 1-2 months ago. Could this problem be related to using VPN? 'Cause I'm listening RDIO at work and at home and only at work I'm not able to connect to URL through app. Browser works good but I like this app. I also tried to reinstall it but problem is still existing.

Up 0 rated Down
Noelis S. Rdio Employee Dec 30, 2013 10:50AM PST

Hi Pavel,

My apologies for the delay here. Can you make sure you're seeing all SUCCESSes when running the RTMP port check test (here: http://player.bitgravity.com/debug/)?

Then, let us know your browser and OS info.

Thanks for your patience,
Noelis

Up 0 rated Down
TM4L 31 Feb 06, 2014 02:28PM PST

Rdio Support,
What happens if the RTMP port check test (here: http://player.bitgravity.com/debug/) FAILS? Am I stuck with the web-browswer based Rdio?

All RTMP failed except the tunneling.

Up 0 rated Down
Noelis S. Rdio Employee Feb 12, 2014 06:43PM PST

Hi there,

This means that something is blocking access to Rdio.com (like a Firewall, proxy, ad-blocker extension, etc).

You'll need to contact your network administrator for more info.

Best,
Noelis

Post Your Public Answer

Your name required
Your email address required
Answer required